AWS issue causing PDF delivery and file uploads outage
Incident Report for Golf Genius TM
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:51 EST
Monitoring
File uploads and downloads including reports, spreadsheets, and images are now operating as normal. However, AWS (Amazon Web Services) has not yet confirmed that the issue has been fully resolved. We will continue to monitor and update as necessary.
Posted Dec 07, 2021 - 12:58 EST
Identified
AWS is currently experiencing an increased number of API issues. As a result, customers are unable to download generated reports and other documents, upload documents or images.
We are monitoring the issue and will provide updates as we receive them.
Posted Dec 07, 2021 - 11:47 EST
This incident affected: System (PDF and Print Services, File Uploads).