PDF and Printing Services Error
Incident Report for Golf Genius TM
Resolved
The incident has been resolved. The PDF and Printing services are up.
Posted Mar 29, 2022 - 10:12 EDT
Monitoring
DocRaptor provided a fix for the problem. The PDF and Printing services are back up, and we are monitoring them.
Posted Mar 29, 2022 - 09:52 EDT
Update
We are continuing to monitor updates from DocRaptor.
Posted Mar 29, 2022 - 09:25 EDT
Identified
Our third party provider DocRaptor has identified an internal issue that affects our PDF and Printing Services.
Posted Mar 29, 2022 - 09:23 EDT
This incident affected: System (PDF and Print Services).