DNS Resolution Issues
Incident Report for Golf Genius TM
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 16:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 14:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 14:19 EST
Investigating
We have become aware of an issue that our DNS Provider is currently having. Specifically, a percentage of DNS queries are erroring out due to a DDOS attack. This causes some customers to not be able to access Golf Genius and USGA TM. The DNS provider is in the process of rolling out mitigation procedures.
Posted Mar 02, 2021 - 13:46 EST
This incident affected: System (Golf Genius TM Platform).