File Uploads - Network Issue
Incident Report for Golf Genius TM
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 22:09 EDT
Monitoring
File uploads are functional again. We are monitoring.
Posted Aug 29, 2023 - 22:01 EDT
Update
Our provider who is causing the disruption is actively working on a solution. We are continuing to monitor.
Posted Aug 29, 2023 - 21:53 EDT
Identified
The issue has been identified as a network issue with one of our providers.
Posted Aug 29, 2023 - 20:44 EDT
Investigating
We are currently encountering an outage that affects uploading files to Tournament Management. The underlying issue is a network failure with one of our providers. All other services and components are unaffected.
Posted Aug 29, 2023 - 20:38 EDT
This incident affected: System (File Uploads).