File Uploads - Network Issues
Incident Report for Golf Genius TM
Resolved
This incident has been resolved and all file uploads are now functional.
Posted Feb 10, 2021 - 16:57 EST
Identified
We are currently encountering an outage that affects uploading files to Tournament Management. The underlying issue is a network failure with one of our providers. All other services and components are unaffected.
Posted Feb 10, 2021 - 16:02 EST
This incident affected: System (File Uploads).