Partial Outage
Incident Report for Golf Genius TM
Resolved
This incident has been resolved.
Posted Jul 22, 2023 - 02:29 EDT
Monitoring
We have performed a fail over to the high availability database backup. The platform is now functional but we are monitoring and investigating the root cause.
Posted Jul 22, 2023 - 01:45 EDT
Investigating
We are currently investigating an issue with one of our database servers. Approximately 20% of customers are unable to access the system.
Posted Jul 22, 2023 - 01:13 EDT
This incident affected: System (Golf Genius TM Platform).