KnowledgeBase and Intercom SSL Certificates Issue
Incident Report for Golf Genius TM
Resolved
The "Help" button (including the knowledge base and live chat support) is now working as normal. We apologize for any inconvenience that this may have caused.
Posted Nov 05, 2021 - 09:13 EDT
Update
We are continuing to investigate. In the meantime, users can bypass this issue by going directly to docs.golfgenius.com. From there, users will be able to search the knowledge base and initiate support requests. If a security alert appears, users can proceed to the unsecured page.
Posted Nov 05, 2021 - 08:35 EDT
Identified
Users can not access Intercom or the KnowledgeBase using a secured (https) connection. Both KnowledgeBase and Intercom can be accessed using a non-secured connection.

We have alerted SupportHero of the outdated SSL Certificates, that are causing the issue.
Posted Nov 05, 2021 - 07:02 EDT
This incident affected: Live Chat Support.