Text messaging outage
Incident Report for Golf Genius TM
Resolved
This incident has been resolved. If you've attempted to send text messages since 6pm ET yesterday (Jun-13), we recommend that you check the delivery report and resend any text messages as you deem appropriate.
Posted Jun 14, 2021 - 11:25 EDT
Monitoring
Text message delivery has been restored. We are monitoring to confirm normal operations.
Posted Jun 14, 2021 - 11:00 EDT
Investigating
We are experiencing a service interruption with text message delivery. We are working with our service provider (Twilio) to resolve the issue.

All other components of the platform are unaffected.
Posted Jun 14, 2021 - 10:44 EDT