AWS issue causing degraded PDF delivery
Incident Report for Golf Genius TM
Resolved
The DNS issues are now resolved and confirmed by Amazon Web Services.
Posted Oct 23, 2019 - 00:21 EDT
Identified
AWS is currently experiencing intermittent DNS issues with a subset of Internet providers. As a result, some customers may be unable to download generated reports and other documents. We are monitoring the issue and will provide updates as we receive them.
Posted Oct 22, 2019 - 21:30 EDT
This incident affected: System (PDF and Print Services).