Slow printing
Incident Report for Golf Genius TM
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 02:20 EST
Monitoring
The processing of PDFs is now working as expected. We are continuing to monitor.
Posted Nov 23, 2020 - 16:46 EST
Update
The servers are currently catching up on processing printing (and other background processes). We expect to be fully caught up with all processing within a few minutes.
Posted Nov 23, 2020 - 16:38 EST
Identified
We have identified an issue that causes printing (and other processes) to be processed slower than usual. We are investigating.
Posted Nov 23, 2020 - 16:18 EST
This incident affected: System (PDF and Print Services).